Fixing issues while Installing VMWare 5.5 on Desktop Dell Optiplex

Its a common issue to install VMWare ESXi 5.5 on Dell Optiplex, you may encounter an error “Network card not found”..

Use this helper to customize the ISO file to include the driver.

Download ESXi Customizer:  “V-Front will create custom image with”
http://www.v-front.de/p/esxi-customizer.html

Download this VIB file
http://shell.peach.ne.jp/~aoyama/wordpress/download/net-e1000e-2.1.4.x86_64.vib

It will replace existing Net-e1000e Version 1.1.2 with Version 2.1.4 and create custom ISO file.
Old Version:     net-e1000e-918739266.xml

Replaceing:      net-e1000e-9999999900.xml

Instructions

  • Download the latest version of the ESXi-Customizer script
  • Run ESXi-Customizer.cmdfrom the installation directory.
  • A GUI will show up that lets you select the original VMware install-ISO, the customization file and a working directory for the script.

Customizer GUI

For TGZ files you can choose a repacking option: The default is Force repacking, because this is how older versions behaved, other choices are Do not touchand Force repacking and pause for advanced editing. Hover your mouse over these options to get tooltips displayed with information on their purposes.

  • Press the Run!-button to start the customization process.
  • The script will auto-detect the ESXi version.
  • If you try to customize an ESXi 4.1 media and you do not have administrative privileges or have UAC (User account control) enabled in Windows you will be prompted to allow the script to run with administrative access. Enter the credentials of an administrative user if needed and select Yes to continue.
  • The customized ISO file that is produced by the script will be stored in the working directory, together with a detailed log file (that is necessary for troubleshooting in case something goes wrong)
  • Please use the update check feature if possible to be informed about updates of this script.

A Theory of Physics…. A New Idea !!!!

A Relativity theory says…. Time and Space and Gravitation have no separate existence from matter…….
I would say…… Force make them separate…. Space moved from matter then it automatically become less gravitation… Time is not constant… However Einstein theory is not proved in our era… Good Try Mr.(Einstein)…. Waqas !!!

Integrated DSL Functionality CPE Router – PPPoE on Ethernet Interface

Configuration by: Dr.Orbit Waqas (CCIE R&S / Securuty, CISSP, ITIL V.3, MCSE, Cloud Certified)

PPPoE on Ethernet interfaces—PPPoE functionality is configured on a CPE router with two Ethernet interfaces. One Ethernet interface is subscriber-facing, the other provider facing.

You may consider the following steps to configure PPPoE (DSL Configuration):

1. Internal Ethernet interface configuration (It can be a VLAN or Ethernet Interface)
2. External Ethernet interface configuration (DSL INTERFACE)
3. Dialer interface configuration
4. Configuring Access List
5. NAT/PAT configuration
6. Configuring IP domain Lookup
7. DHCP server services configuration
8. Static default route configuration

Note: I have noticed through my practice and study configurations, there is no specific help exists for the configuration of IP domain lookup command and ISP DNS options in DHCP server configuration. Without these DSL connection will not work. Also pay attention if DSL connection did not work, to check the state of all interfaces by using show ip interface brief and make sure to issue no shutdown command on all of them.

1. Internal Ethernet interface configuration

interface FastEthernet 0/1
description internal interface
ip address 172.16.1.1 255.255.255.0
ip nat inside
no shut

OR (incase you are using Cisco 877 router)

interface Vlan1
description internal interface
ip address 172.16.1.1 255.255.255.0
ip nat inside
no shut

2. External Ethernet interface configuration

Interface FastEthernet 0/0
Description DSL interface
no ip address
pppoe enable
pppoe-client dial-pool-number 1
no shut

3. Dialer interface configuration

interface Dialer1
description ### ADSL WAN LOGICAL ##
ip address negotiated
ip mtu 1492
ip virtual-reassembly in
ip nat outside
ip tcp adjust-mss 1452
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp pap sent-username USERNAME password P@ssw0rd (Password provided by ISP)
ppp chap hostname HOSTNAME (Username provided by ISP)
ppp chap password P@ssw0rd
ppp ipcp dns request
ppp ipcp address accept
no cdp enable
no shut

4. Configuring Access List

ip access-list extended DSL_ACCESSLIST
100 permit ip 10.10.10.0 0.0.0.255 any

5. Configuring NAT/PAT

ip nat inside source list DSL_ACCESSLIST interface dialer 1 overload

6. Configuring IP domain Lookup

ip domain lookup
ip name-server Primary DNS IP address (obtained from your ISP)
ip name-server Secondary DNS IP address (obtained from your ISP)

7. DHCP server services configuration

ip dhcp pool DSL_DHCP
network 10.10.10.0 /29
dns-server Primary DNS IP address Secondary DNS IP address (obtained from your ISP)
default-router 10.10.10.1 (internal VLAN or Ethernet interface Ip address)
import all

8. Static default route configuration

Configure a static default route. It should point to the dialer interface rather than an IP address:

ip route 0.0.0.0 0.0.0.0 dialer 1

Cloud Computing Leaders – 2013

Thirteen cloud service providers to watch in 2013 PaaS, IaaS providers keep the cloud market moving….

Google – Google’s Compute Engine (GCE).
CloudBees.
Rackspace – Rackers.
Engine Yard.
dotCloud.
Savvis.
SoftLayer Technologies Inc.
EMC/VMware’s.
ProfitBricks.
NaviSite.
CloudSigma.
Heroku.
Verizon / Terremark.